Z Revival Day :-)


Vielleicht kennt der eine oder andere noch das beste Daddel der 90er, Z von den Bitmap Brothers. Dachte ich damals jedenfalls. Nirgendwo sonst wird man jedenfalls so nett beschimpft wenn man anfängt zu verlieren. Neulich hatte ich dann die Idee, das mal wieder anzustarten. Nur wie? Es ist ein DOS Spiel, und läuft noch unter Win98 mit DirectX 3. Emulator wäre gegangen, aber ich habe die Windows Version “Z and Z ExpansionKit”, die kann man nicht unter reinem DOS installieren. Ich habe dann doch eine relativ einfache Lösung gefunden: Windows ME in einer Virtual Machine installiert. Das dauerte eine halbe Stunde und jetzt funktioniert es einfach ganz hervorragend.

  • Wenn man wie ich kein Floppy Laufwerk mehr hat kann man sich auf dieser Webseite Boot-Disks und auch Images(!) herunterladen. Diese können dann von der VMWare aus gemounted werden und man kann das Guest-OS leicht installieren (ohne daß eine bootfähige CD gebraucht wird).
  • Ich hatte auch die VMWare Tools installiert. Danach funktionierte die Maus in Z nicht. Wieder zu einem früheren Snapshot zurück und die VMWare Tools ohne Maussupport installiert, dann klappte es.

Falls es noch jemand versucht: Es funktioniert sogar im Multiplayer per IPX Tunnel!
“sie sind überall!!.. TUN Sie doch was!!”

5 thoughts on “Z Revival Day :-)

  1. Hmmm … nicht dass ich kuerzlich nicht genau ueber das gleiche Projekt nachgedacht haette aber dann hab ich den “Kram”, sprich irgendwelche brauchbaren Instalationsmedien nicht schnell genug gefunden und dann war die Zeit auch weg die ich mir dafuer genommen haette haben wollen.

    Doof Das.

    “They are torching my nuts.”

  2. Hallo,

    ich habe auch eine vmware für Z aufgesetzt und hatte das selbe Problem mit der Maus (auch mit Z + extension Pack)! Riesenlob für den Tip mit den vmware-tools. Werde heute abend versuchen nur den vmware Maus Treiber wegzulassen (wg. Grafik, Performace).

    Eine Frage bleibt noch offen, Netzwerk habe ich auch getested. Allerdings konnte ich das eröffente Spiel nicht finden. IP funktioniert einwandfrei. Leider läuft Z nur über IPX/SPX mit zwei virtuellen Maschinen auf einem PC ist alles in Ordnung aber über eine Verbindung zu einem zweiten “richtigen” PC funkts nicht. Muss auf den Hosts auch IPX/SPX installiert sein??

    p.s. Jawoll, Juhuuu

  3. Es müßte reichen, wenn der VMWare Adapter IPX unterstützt. Die tauchen ja auch unter “Netzwerkverbindungen” auf. Außerdem funktioniert IPX nur in einem Subnetz, es sei denn, man verwendet einen Tunnel.

  4. Sehr schön!
    Danke für den Link, habe es gleich probiert. Funktioniert prima. Leider sind meine Reflexe nicht mehr so wie früher :)

Leave a Reply