Sicherung durchgebrannt: Logitech Z-5500

Vor 6 Jahren habe ich mir eine 5.1 Anlage für mein Arbeitszimmer zugelegt. Logitech Z-5500. Jahrelang erfreute mich der Spitzenklang und der störungsfreie Betrieb – bis – wir ahnen es bereits – dieses Wochenende. Status-LED aus, kein Muckser mehr. Die Sache erstmal zur Seite gelegt weil ich hier ohnehin neu verkable. Aber so ganz ohne Musik.. Hinten am Subwoofer ist neben dem Netzschalter eine Sicherung, die man mit einem Schraubenzieher herausdrehen kann. Durchgemessen – futsch. Hm gut, das kann ja mal passieren. Im Bauteile-Arsenal gewühlt und ein passendes Ersatzteil eingebaut, vorher natürlich noch probiert ob sie funktioniert. Nichts rührt sich. Mir schwant nichts Gutes. Ausgebaut, durchgemessen, auch futsch. Uuh, gar nicht gut. Das sind Momente in denen ich erstmal google, bevor ich die Gehäuserückwand komplett abschraube. Dabei stieß ich auf diesen etwas bizarren Forumsthread, in dem ein User mit dem wenig vertrauenserweckenden Namen Keine_Ahnung90 (seit 90 keine Ahnung oder Baujahr 90 und keine Ahnung?) behauptet, dass das passiert, wenn man den Subwoofer mit seinem eigenen Netzschalter einschaltet. Klingt komisch, aber das hatte ich eben getan. Ob der nicht doch recht hat? Also nochmal in den Bauteilen gewühlt, diesmal deutlich länger. Manchmal ist es doch praktisch, daß ich jeden Scheiß aufbewahre an dem ein Kabel dranhängt. Dann die Reihenfolge: Ausstecken, Netzschalter an, Sicherung einbauen, Einstecken. Ich fall vom Glauben ab: Es tut wieder! Ein Tip aus der Hexenküche, danke Keine_Ahnung90! Du hattest Recht, auch wenn dich die Forumskollegen niedergeflamt haben. Vermutlich ist die Spannungsspitze beim Schaltvorgang so hoch dass die Sicherung sofort nachgibt. Jetzt weiß ich es und fass da nie wieder dran ;-)

Leave a Reply